آخر الأخبار

آبل تكشف قائمة موديلات آيفون وآيباد التي يجب تحديثها وإلا ستواجه مشاكل

يجب تحديث أجهزة آيفون وآيباد القديمة

جدول الموضوع

آيفون وآيباد

old iPhone - آبل تكشف قائمة موديلات آيفون وآيباد التي يجب تحديثها وإلا ستواجه مشاكل

في وقت سابق من هذا الأسبوع أصدرت شركة آبل تنويهًا عاجلًا لمستخدمي أجهزة آيفون وآيباد القديمة..

حيث قالت إن هذه الأجهزة ستفقد وظائف نظام تحديد المواقع العالمي (GPS) وحدوث أخطاء في التوقيت والتواريخ ومشكلات ببعض التطبيقات..

مشيرة إلى أهمية تحديث نظام الأجهزة إلى آخر إصدار، وهو iOS 10.3.4 قبل تاريخ 3 نوفمبر 2019

الأجهزة التي تحتاج لتحديث iOS 10.3.4

• iPhone 5

• iPad (الجيل الرابع) WiFi + Cellular

ولتجنُّب حدوث أخطاء يجب تحميل تحديث iOS 9.3.6 على هذه الأجهزة:

• iPhone 4S

 • iPad mini (الجيل الأول) WiFi + Cellular

• iPad 2 WiFi + Cellular (طراز CDMA فقط)

• iPad (الجيل الثالث) WiFi + Cellular

وفي حال لم تكن متأكداً من نوع إصدار iOS الذي تستخدمه، اتبع الخطوات التالية:

• افتح تطبيق الإعدادات

• انقر فوق خيار “عام”، واختر “حول” (About)

• ابحث عن الرقم بجانب إصدار البرنامج

في حال لم يتم تثبيت التحديث قبل التاريخ المُحدّد، يمكن أن تفقد بعض النماذج ميزة GPS

وترتبط المشكلة بوجود خلل في نظام تحديد المواقع العالمي (GPS)، كما تؤثر في بعض الأجهزة على الوقت والتاريخ.

وأثَّر هذا الخلل في عدد من الأجهزة الأخرى في 6 أبريل عام 2019، لكن آبل تقول إن أجهزتها لن تتأثر إلا قبل 3 نوفمبر.

وفي حال لم يقم المستخدمون بالتحديث في الوقت المناسب، فقد لا يتمكنون من تلقّي تحديثات عبر شبكة WiFi.

وبدلاً من ذلك، يتطلب الأمر تحديث الجهاز عن طريق توصيله بجهاز الكمبيوتر.

اقرأ أيضا: خاتم آبل الذكي للتحكم بآيفون وآيباد من بعد يظهر لأول مرة

gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw== - آبل تكشف قائمة موديلات آيفون وآيباد التي يجب تحديثها وإلا ستواجه مشاكل

شاركنا برأيك

زر الذهاب إلى الأعلى
%d مدونون معجبون بهذه: